ch.rotscher.maven.plugins:install-version_override-plugin:0.2.0

Group / Artifact / Version ch.rotscher.maven.plugins / install-version_override-plugin / 0.2.0
Nameinstall-version_override-plugin
Last modified2013-05-30 18:58:32 UTC
Parent GAV ch.rotscher.maven.plugins / plugin-parent / 0.2.0
Repository URL http://repo1.maven.org/maven2/ch/rotscher/maven/plugins/install-version_override-plugin/0.2.0/
Packaging maven-plugin
POM File View
Effective POM File View
Dependency tag
<dependency>
  <groupId>ch.rotscher.maven.plugins</groupId>
  <artifactId>install-version_override-plugin</artifactId>
  <version>0.2.0</version>
  <type>maven-plugin</type>
</dependency>
'ch.rotscher.maven.plugins:install-version_override-plugin:maven-plugin:0.2.0'
<dependency org="ch.rotscher.maven.plugins" name="install-version_override-plugin" rev="0.2.0" />
@Grapes(@Grab(group='ch.rotscher.maven.plugins', module='install-version_override-plugin', version='0.2.0'))
compile 'ch.rotscher.maven.plugins:install-version_override-plugin:0.2.0'
libraryDependencies += "ch.rotscher.maven.plugins" % "install-version_override-plugin" % "0.2.0"
Repository tag
  <repository>
    <id>central</id>
    <url>http://repo1.maven.org/maven2/</url>
  </repository>
Packages

ch.rotscher.maven.plugins