com.github.akurilov:confuse:1.0.2

Group / Artifact / Version com.github.akurilov / confuse / 1.0.2
Nameconfuse
DescriptionSafe, dynamically extensible and serializable configuration for an application
Last modified2018-05-13 20:28:07 UTC
URL https://github.com/akurilov/confuse
Repository URL http://repo1.maven.org/maven2/com/github/akurilov/confuse/1.0.2/
Packaging jar
POM File View
Effective POM File View
Dependency tag
<dependency>
  <groupId>com.github.akurilov</groupId>
  <artifactId>confuse</artifactId>
  <version>1.0.2</version>
</dependency>
'com.github.akurilov:confuse:jar:1.0.2'
<dependency org="com.github.akurilov" name="confuse" rev="1.0.2" />
@Grapes(@Grab(group='com.github.akurilov', module='confuse', version='1.0.2'))
compile 'com.github.akurilov:confuse:1.0.2'
libraryDependencies += "com.github.akurilov" % "confuse" % "1.0.2"
Repository tag
  <repository>
    <id>central</id>
    <url>http://repo1.maven.org/maven2/</url>
  </repository>
Used by
GroupArtifactVersion
com.github.akurilov confuse-io-json 1.0.0 
Packages

com.github.akurilov.confuse

com.github.akurilov.confuse.exceptions

com.github.akurilov.confuse.impl