org.jenkins-ci:SECURITY-144-compat:1.0

Group / Artifact / Version org.jenkins-ci / SECURITY-144-compat / 1.0
NameCompatibility Layer for SECURITY-144
Last modified2014-10-29 23:38:44 UTC
Parent GAV org.jenkins-ci / jenkins / 1.33
Repository URL http://repo.jenkins-ci.org/releases/org/jenkins-ci/SECURITY-144-compat/1.0/
Packaging jar
POM File View
Effective POM File View
Dependency tag
<dependency>
  <groupId>org.jenkins-ci</groupId>
  <artifactId>SECURITY-144-compat</artifactId>
  <version>1.0</version>
</dependency>
'org.jenkins-ci:SECURITY-144-compat:jar:1.0'
<dependency org="org.jenkins-ci" name="SECURITY-144-compat" rev="1.0" />
@Grapes(@Grab(group='org.jenkins-ci', module='SECURITY-144-compat', version='1.0'))
compile 'org.jenkins-ci:SECURITY-144-compat:1.0'
libraryDependencies += "org.jenkins-ci" % "SECURITY-144-compat" % "1.0"
Repository tag
  <repository>
    <id>jenkins-releases</id>
    <url>http://repo.jenkins-ci.org/releases/</url>
  </repository>
Used by
Packages

jenkins

jenkins.security

org.jenkinsci.remoting