org.jenkins-ci:SECURITY-144-compat:1.1

Group / Artifact / Version org.jenkins-ci / SECURITY-144-compat / 1.1
NameDeprecated compatibility layer for SECURITY-144
Last modified2015-07-01 10:42:24 UTC
Parent GAV org.jenkins-ci / jenkins / 1.33
Repository URL http://repo.jenkins-ci.org/releases/org/jenkins-ci/SECURITY-144-compat/1.1/
Packaging jar
POM File View
Effective POM File View
Dependency tag
<dependency>
  <groupId>org.jenkins-ci</groupId>
  <artifactId>SECURITY-144-compat</artifactId>
  <version>1.1</version>
</dependency>
'org.jenkins-ci:SECURITY-144-compat:jar:1.1'
<dependency org="org.jenkins-ci" name="SECURITY-144-compat" rev="1.1" />
@Grapes(@Grab(group='org.jenkins-ci', module='SECURITY-144-compat', version='1.1'))
compile 'org.jenkins-ci:SECURITY-144-compat:1.1'
libraryDependencies += "org.jenkins-ci" % "SECURITY-144-compat" % "1.1"
Repository tag
  <repository>
    <id>jenkins-releases</id>
    <url>http://repo.jenkins-ci.org/releases/</url>
  </repository>
Packages

jenkins

jenkins.security

org.jenkinsci.remoting